Напишите программу вычисляющую площадь и периметр прямоугольника. стороны прямоугольника вводятся с клавиатуры.

mstella2003 mstella2003    1   21.09.2019 20:40    8

Ответы
Зайченок157895 Зайченок157895  01.09.2020 20:47
Сделал программу на PascalABC, в файле.
ПОКАЗАТЬ ОТВЕТЫ
UNDEADrevolution UNDEADrevolution  01.09.2020 20:47
Var
 a, b, n, p: integer; // Переменные целочисленного типа.
begin
write('Длина: '); readln(a); // Задаём длину нашему треугольнику.
write('Ширина: '); readln(b); // Задаём ширину нашему треугольнику.
  n:=a*b // Формула что-бы узнать площадь прямоугольника.
   write('Площадь: ',b); // Выводим площадь на экран.
  p:=2*a+2*b; // Формула что-бы узнать периметр треугольника.
   write('Периметр: ',p); // Выводим периметр на экран.
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика