С

требуется написать программу, которая определяет и выводит сумму только положительных из трёх данных чисел a, b и c.
формат входных данных

входной поток содержит три целых числа в отдельных строках a, b и c. (a, b, c не превышают 1000 по модулю)
формат выходных данных
выведите одно число — искомую сумму.

komarenko komarenko    3   24.01.2020 18:46    29

Ответы
рпрпрп1 рпрпрп1  23.08.2020 13:00

var a,b,c,sum:integer;

begin

writeln ('vvod chisel');

readln(a,b,c);

sum:=0;

if a →0 then

sum:=sum +a;

if b→0 then

sum:=sum+b;

if c→ 0 then

sum:=sum +c;

readln (sum);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика