Напишите программу, вычисляющую частное от деления двух целых неотрицательных чисел. входные данные дано два числа, длина каждого не превосходит 250 знаков, каждое число вводится на отдельной строке. выходные данные выведите частное от деления первого на второе. если что, это 141 информатикса

David13211 David13211    3   17.04.2019 21:16    10

Ответы
лариса219 лариса219  07.06.2020 19:55

//PascalABC.NET 3.4.2

var

 num, num2: string;

begin

 readln(num);

 readln(num2);

 write(num.ToBigInteger div num2.ToBigInteger);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика