tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу.вычислить
Напишите программу.вычислить суммы четырех переменных a b c d. я написал,но не уверен что правильно,исправьте: program amount; var a,b,c,d: real; begin readln (a,b,c,d); writeln (a+b+c+d) end.
nky43939nky
1 29.09.2019 15:40
4
Ответы
llboyn
17.08.2020 01:21
Надо быть более уверенным в себе. И вы пользуетесь этой программой ?
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
innapuna8
06.05.2020 11:46
Составить алгоритм вычисления значения выражения:...
daniil2003m
06.05.2020 11:46
Написать программу, которая сортирует массив из N элементов по убыванию методом «пузырька» и считает при этом количество произведённых перестановок. Протестировать программу на следующих...
Алима20041
10.06.2019 05:30
Нужно написать программу на языке турбо паскаль, которая бы вычисляла значение выражения по формуле e^(x+y) - степень! заранее...
IdzSen
12.04.2021 07:25
Определить правильный алгоритм создания гиперссылок 1. На задач выбрать Вставка и в Гиперссылка; 2. Выделить объектили текст; Нажать Ок; 4. В диалоговом выбрать необходимый документ,...
viamell
12.04.2021 07:23
по информатике, написать программу для нахождения объёмов кубов со сторонами от 5 до 20,на экран вывести все объёмы куба...
angelina455
29.07.2019 17:00
Примеры аналоговой техники передачи и хранения звука...
alsusetyarova05
03.03.2021 10:54
Как добавлять эффекты анимации? кратко и ясно ...
vladosik1885
03.03.2021 10:53
Заполните массив чисел целого типа содержащий 10 элементов случайными числами от -10 до 10...
aalbina707
03.03.2021 10:53
(X = 5) Or (X = -10); (A B) And (B C);(Y 20) And (Y 50)....
глаголица545
03.03.2021 10:52
1.Что такое операторы сравнения 2. Перечислите оператора сравнения 3.Какие функции у условного оператора if 4. Какие дополнительные блоки можно использовать Если необходимо ввести...
Популярные вопросы
Электрическое сопротивление тела человека 5000 ом. какой ток проходит через него,если...
1
Примеры международных преступлений против человечества...
2
1. сколько ложноножек имеет личинка бабочки? 2. особенность строения глаз у жука-вертячки...
1
С! даны формулы веществ: hbr, сu2o, fe(oh)3, fe(no3)3, n2o3, h3bo3, so2, ca3(po4)2,...
3
Все рёбра правильной треугольной призмы abca1 b1 c 1 имеют длину 6. точки m и n...
2
Раскройте скобки и подобные слагаемые 6х+(х-3у) 12-(х-61) (12х-1)+(6х-4) (5а--3а)...
2
Вазрастающей или убывающей являтся эта функция y=-2x+3...
3
Найдите все первообразные функции: f(x)=2x^3-6x^2+x-1 f(x)=2x+x^3 f(x)=3x^4-5x^2+7x-6...
1
Капитан флинт отправился за сокровищами весной отметь чего из перечисленного не...
3
Втреугольнике mnk стороны nk=16 , mk =12, а центр окружности, проведенной через...
1
Надо быть более уверенным в себе. И вы пользуетесь этой программой ?