tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу вычисления
Напишите программу вычисления суммы натуральных чисел: s=1+2+3++n
дима2901
3 15.09.2019 08:40
1
Ответы
alenushkabelya
04.08.2020 08:47
// PascalABC.NET 3.3, сборка 1611 от 06.01.2018
// Внимание! Если программа не работает, обновите версию!
begin
write(range(1,ReadInteger()).Sum());
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
15gallagher
30.08.2019 01:20
Напишите программу, которая выводит на экран строку матрицы, сумма значений элементов которой наибольшая (pascal)...
ovrvoin2
30.08.2019 01:20
Вася и петя друг другу сообщения, используя флажки 6-ти цветов. это они делают поднимая последовательно один из флажков, потом опускают его и поднимают еще какой-то....
sir228qwerty
02.09.2019 17:00
Укажіть операційні системи, які мають графічний інтерфейс: а) ms dos б) ms windows xp в) unix г) linux д) macos x...
алина3860
02.09.2019 17:00
Втаблице dat хранятся положительные или отрицательные целые числа. определите, что будет напечатано в результате выполнения следующего алгоритма. алг нас целтаб...
ЯтвойНос
11.09.2019 10:50
Для записи текста, каждая страница которого состоит из 10 строк по 50 символов, использовался 64-символьный алфавит. какой объем информации в кбайтах содержат 15...
пикча6
05.05.2021 19:20
Что означает слово Сшипалы по казахскому? Точно не шипы! Тема природа. ...
1256545544
05.05.2021 19:20
1) x + 2y = 0,3,X = = y + 0,5;2)Su-3x8x = 83,1,x - 6,9;3)21x + y = -15,1,y = 0,9 - x....
1980а1980
05.05.2021 19:20
3. Запишіть абревіатури поданих словосполучень. Харківський державний університет, студентський будівельний загін, сільськепрофесійно-технічне училище, термінологічна...
JuliIs26
05.05.2021 19:20
Задание № 1 Проанализируйте данные таблицы и ответьте на вопросы.Промышленное развитие Севера и Юга США Показатели развития Север ...
Lola12131415
05.05.2021 19:20
4-тапсырма. Мәтінді және қосымша мәліметтерді пайдаланып, берілген кестені толтыр....
Популярные вопросы
Д/У. РЕШИТЬ ХОТЯ-БЫ 2 ПРИМЕРА....
2
Назовите острова, полуострова, горные системы и вулканы, которые...
3
Как найти синус и косинус любой радианы, покажите пример не из...
1
Характерні особливості головного , бічного та додаткового коріня...
2
Морфологический разбор; радуясь солнцу звонко распевали на ветвях...
2
Завдання 4 Визначте та наведіть приклади впливу факторів внутрішнього...
2
молекула которого состоит из двух атомов разность удельных теплоемкостей...
2
7. Знайдіть відповідність процесів біосинтезу білка А. Транскрипція;...
3
Краткая запись и решение задачи. Для представления в цирке атлеты...
3
Твір Василя тибеля друзі чи недруги як могли б розвиватися події...
2
// Внимание! Если программа не работает, обновите версию!
begin
write(range(1,ReadInteger()).Sum());
end.