Напишите программу вычисления суммы квадратов чисел от 50 до 150. напишите программу вычисления квадрата суммы чисел от 50 до 150.

olya2005i olya2005i    2   14.06.2019 13:40    7

Ответы
seilkhan2006 seilkhan2006  12.07.2020 06:56
Решение на Паскале
var i, sum, s, ks :integer;
Begin
s:= 0;
for i:=50 to 150 do s:=s+i*i;
sum:=0;
for i:=50 to 150 do sum:=sum+i;
ks:=sqr(sum);
writeLn('Сумма квадратов целых чисел от 50 до 150 = ',s);
writeLn('Квадрат суммы целых чисел от 50 до 150 = ',ks);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика