tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу вычисления
Напишите программу вычисления суммы и разности двух целых чисел; вычислить значение выражения c1=a-b; c2=a+b; где a=1+3x^{2} и b=2x(1+x^{2}) !
mari523
3 25.06.2019 06:00
2
Ответы
marysyalabetska
02.10.2020 10:46
Var c1, c2, a, b, x:integer;
begin
write('Введите х: ');
readln(x);
a:=1+3*sqr(x);
b:=2*x*(1+sqr(x));
c1:=a-b;
c2:=a+b;
writeln('Разность равна: ', c1);
writeln('Сумма равна: ', c2)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
niga2345
28.05.2019 16:50
Цикл с пост написать программу которая будет вводить целые числа до тех пор пока не будетвведён 0. подсчитать количество положительных и отрицательных чисел....
mazurenkoella
28.05.2019 17:00
Дана последовательность чисел : найдите , на каком месте в первый раз в данной последовательности встретится число 90.в ответе написать только число. надо на завтра...
KINGMe
04.08.2019 03:50
Какой предмет может быть источником звуковой слуховой обаятельная сознательной дипольного формации...
Лиза200111111
04.08.2019 03:50
Два игрока играют в следующую игру.перед ними лежат две кучки камней, в первой из которых 1, а во второй – 2 камня. у каждого игрока неограниченно много камней. игроки ходят...
Котёнок0007
24.02.2022 08:40
ЗАДАНИЕ 8.Дан список содержащий элементы: 20,35,45,69,10,15. Напишите программу, которая выведет все элементы списка больше 20 (3б)....
Срочный103
24.05.2019 05:50
Какой путь может проехать автомобиль без заправки горючим, если на 100км пути его двигатель расходует 10 кг бензина, а вместимость топливного бака 60 л?...
tsoikin77
24.05.2019 05:50
Какое окончание в словах : садов,,садах....
Haskky
24.05.2019 05:50
Выпишите советы стародума по воспитанию истинного гражданина из недоросль фонвизин...
ЕкатеринкA
24.05.2019 05:50
Запишите любую пару составленных предложений.оъясните расстановку в них знаков препинания. 1) я пришёл к . 2)тучка . 3)пёс ....
doriii72
24.05.2019 05:50
Решить уравнения 3x^3-4x^2-5x+2=0 и вот еще 2 системы 1)x-y=14 x^2-y^2=84 2)x^2-y^2=63 x+y=7...
Популярные вопросы
с таблицей. Истрия Украины...
2
Чем дышат каралловые полипы...
3
что вы можете сказать о человеке которые игнорируют правила безопасности...
2
Чому економічна система планової економіки в Радянському Союзі та інших...
1
с Подумай и дaй ответ 1. Как ты думаешь, где могла состояться встреча...
1
Визначте дієслова зясуйте вид і час кожного. перепишіть замінюючи всі...
2
С кодовой таблицы Windows раскодируйте фразу: 207 240 232 226 229 242...
2
Проверьте Что вы знаете о климате своей страны. Контурная карта по географии...
3
Методология музыкального образования и методика музыкального образования...
3
Углы α и β - смежные, причем α= 59β.Найдите угол, который на 60 больше,...
1
begin
write('Введите х: ');
readln(x);
a:=1+3*sqr(x);
b:=2*x*(1+sqr(x));
c1:=a-b;
c2:=a+b;
writeln('Разность равна: ', c1);
writeln('Сумма равна: ', c2)
end.