Цикл с пост написать программу которая будет вводить целые числа до тех пор пока не будетвведён 0. подсчитать количество положительных и отрицательных чисел.

niga2345 niga2345    1   28.05.2019 16:50    2

Ответы
Анастасия0411 Анастасия0411  26.06.2020 10:20
Var N,otr,pol:real; Begin Read(n); If n=0 writeln('error') else Repeat do Write(n);  If n mod 2=0 then pol:=pol+1 else otr:=otr+1;Read(n); Until n=0; Writeln('otr:',otr);Writeln('otr:',otr);End. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика