tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу на pascal.
Написать программу на pascal. ввести 10 случайных чисел и посчитать количество чётных и нечётных .
lisa2051
3 25.09.2019 15:50
1
Ответы
Ученик2281337228
08.10.2020 18:46
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,-50,50); a.Println;
var k:=a.Where(t->t.IsOdd).Count;
Writeln('Четных чисел ',k,', нечетных ',10-k)
end.
Пример
-45 -50 -29 12 35 -50 -33 -16 50 -24
Четных чисел 4, нечетных 6
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
IAlisaI
21.11.2019 07:19
Питон. двумерные массивы. хелп...
lera2934
21.11.2019 07:10
Примеры систем и и их моделей в окружающем мире...
DityaDyavola
21.11.2019 07:02
Для эффективной передачи компьютерного трафика ?...
настя7387
21.11.2019 07:02
4.какая запись верна а%=17 а=17 а$=17 5. составить словесный и графический алгоритмы вычисления выражения: c=a(x в квадрате) - bx, где x=4,5 b=6...
Serebrennikova217
13.04.2020 20:18
Предлагается некоторая операция над двумя произвольными трехзначными десятичными числами: 1) Записывается результат сложения старших разрядов этих чисел. 2) К нему дописывается...
лиз87
13.04.2020 20:18
Процесс выполнения операторов присваивания: a:=1;h:=133;s:=a∗h При выполнении оператора a:=1 в ячейку оперативной памяти компьютера с именем a заносится значение ; при...
Diana2004250
13.04.2020 20:19
Що є прикладом імітаційної моделі? А) розрахункова модель рівноприскореного прямолінійного руху; Б) авіаційний симулятор польоту; таблиця з даними; В) розв язок квадратного...
violettavladimirovna
28.05.2021 12:34
Pascal Задан массив чисел. Найти номера четных элементов и вывести их на экран....
maivina7777777
28.05.2021 12:27
Що буде на екрані в результаті виконання серії команд? а=25, а1=а//10, а2=а%10, sum=а1+а2 print(sum) 1.5 2.7 3.2 4.25...
DariaGuskova1
27.01.2021 11:28
изобразить в декартной системе координат область, выражение в приложении...
Популярные вопросы
При пользовании дифракционными решетками с малой разрешающей спектры...
2
Из точки, не лежащей на данной прямой, проведены перпендикуляр к прямой,...
3
Игрок в настольный теннис отбивает мяч назад от края стола со скоростью...
1
Какую массу серной кислоты можно получить из пирита массой 700 кг,содержащего...
2
Как изменится скорость реакции, если давление уменьшить в пять раз...
3
Какое из общественных благ в рыночной производит только государство?...
1
Напишите уравнение растворения оксида меди (ii) в соляной кислоте....
1
В2 литрах этилового спирта (r = 0,794 г/мл) растворили 4л h2s (н....
1
Решить уравнения: a) lgx-lg(2-x)=1 b) (x^+2x)^-2(x^+2x)-3=0...
1
Можно ли приготовить растворы, которые одновременно бы содержали соли:...
2
Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrRandom(10,-50,50); a.Println;
var k:=a.Where(t->t.IsOdd).Count;
Writeln('Четных чисел ',k,', нечетных ',10-k)
end.
Пример
-45 -50 -29 12 35 -50 -33 -16 50 -24
Четных чисел 4, нечетных 6