Напишите программу: вводим с клавиатуры массив состоящий из 5 элементов выводим массив в строчку считаем сумму отрицательных нечётных

tosogoktkkdkdk tosogoktkkdkdk    1   13.11.2019 15:05    2

Ответы
20042007rbn 20042007rbn  10.10.2020 12:58

Program massiv;

Const n=100;

Var a:array[1..n] of integer;

   i,s:integer;

Begin

s:=0;

For i:=1 to n do

Begin

 a[i]:=i*i;

 Write(a[i]:6);

 s:=s+a[i];

end;

WriteLn;

Write('Сумма=',s);

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
alikhanchik alikhanchik  10.10.2020 12:58

begin

 var a := ReadArrInteger(5);

 a.Println.Where(p -> (p < 0) and p.IsOdd).Sum.Println

end.

Пример прилагается.


Напишите программу: вводим с клавиатуры массив состоящий из 5 элементов выводим массив в строчку счи
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика