1. составить программу для нахождения произведения 5 элементов массива в паскале. 2. составить программу для нахождения суммы 5 элементов массива в паскале. нужно на завтра !

dianajalagonia dianajalagonia    1   21.06.2019 16:20    0

Ответы
адэляком адэляком  17.07.2020 07:26
Var a:array[1..5] of integer;
i,p:integer;
begin
p:=1;
for i:=1 to 5 do begin
  a[i]:=random(-10,10);
  p*=a[i];
  write(a[i], ' ');
  end;
writeln();
writeln(p);
end.

var a:array[1..5] of integer;
i,s:integer;
begin
for i:=1 to 5 do begin
  a[i]:=random(-10,10);
  s+=a[i];
  write(a[i], ' ');
  end;
writeln();
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика