tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу ввода
Напишите программу ввода трех велечин (a,b,c) на одной строке, рассчитайте и выдайте на экран значение выражения a×b/3.14+3c на отдельной строке.
esaloverzhan
3 15.08.2019 02:20
3
Ответы
salsa555
04.10.2020 20:05
Begin
var A,B,C,D: real;
beginread(A, B, C);
D:=A*B/3.14 + 3*C;
writeln (D);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tatianani
06.05.2021 13:18
(На паскаль)скласти проект для знаходження суми чотирьох доданків, перший з яких дорівнює 10, а кожний наступний на 5 більше попереднього...
gogo38
21.05.2020 12:22
В чем состоит различие между сортировкой данных в базе данных и сортировкой данных в столбцах электронной таблицы?...
мариана24
29.04.2020 14:41
B10 - Системы счисления 1. Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе...
tabita5r
29.04.2020 14:41
Некоторый файл передается через некоторое соединение со скоростью 128 бит в секунду в течении 20 секунд. За какое время можно передать этот же файл через другое соединение...
2303010
08.05.2020 08:06
Найдите ошибку в программе сложение двух чисел ОЧЕНЬ сдавать сегодня надо...
andreevigor200
11.06.2019 00:00
Ширина прямоугольника, равная 48мм, в 3 раза меньше длины. найдите его периметр в сантиметрах....
uhudongoair
11.06.2019 00:00
Проверочное слово к слову волноваться чтобы первая о была ударной...
Swim1223
11.06.2019 00:00
Метеорологический шар-зонд поднимается относительно земли на высоту 4000м и одновременно движется в северном направлении на расстоянии 3000м. нфйдите путь, пройденный...
khoinaSonia
11.06.2019 00:00
Увл..кательный рассказ,сколь..кая тропинка,сердечное ,в..рсистая п..верхность вставьте пропущенные буквы.запишите слова приемом ....
marsik261
11.06.2019 00:00
F(x)=(1/3)lnx-x найти интервалы монотонности...
Популярные вопросы
15 ! под одной из клеток доски 8*8 зарыт клад. под каждой из остальных...
3
Купили 60 шоколадных батончиков трех видов соответственно в 50 - 40...
3
Составь предложения словом 1)звенит ручей. 2)расцвела черёмуха такой...
3
Вкаком году началась вторая мировая война?...
2
Расставить знаки препинания : расскажи- ка мне зачем тебе понадобились...
1
Особенности весенних и осенних месяцев о которых говорится в пьесе...
1
Сторона ромба равна 20, а одна из диагоналей 32. найдите вторую диагональ....
2
Растения, не имеющие органов, относят к группе а) высших б) низших...
2
Число 53 749 содержит 3 единицы . дополни высказывание....
3
1. алёши была некоторая сумма денег. он купил альбом за 70р., потратив...
3
var A,B,C,D: real;
beginread(A, B, C);
D:=A*B/3.14 + 3*C;
writeln (D);
readln;
end.