tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу в турбо 3
Напишите программу в турбо 3 целых числа a, b и c, представляющие собой длины сторон треугольника. вывести сообщение о том, является ли треугольник прямоугольным.
gordeevnikita11
3 01.07.2019 07:40
4
Ответы
taroslav
24.07.2020 17:20
Uses crt;
var
a,b,c:integer;
begin
clrscr;
writeln('a,b,c ?');
readln(a,b,c);
if (sqr(a)+sqr(b)=sqr(c))or(sqr(a)+sqr(c)=sqr(b))or(sqr(b)+sqr(c)=sqr(a))then
writeln('Y')
else
writeln('N');
readkey
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
xdxdxdxdxdxdx
27.11.2020 10:23
Найдите фрагменты в повести, в которых описывается обряд. Прочитайте выразительно.( стр. 109-113)2. . Что поют девушки и парубки? Колядки-рождественские песни, которые поют от Рождества...
HamstersLOKKI
27.11.2020 10:22
Дана сторона квадрата а. Найдите его периметр P=4*a и площадь S=a2. Программа на пайтоне(питоне)...
Katya1143
24.11.2020 15:33
В программе описан одномерный целочисленный массив с индексами от 0 до 10. В приведенном ниже фрагменте программы массив сначала заполняется, а потом изменяется: for i:=0 to 10...
smn43
24.11.2020 15:33
Для вычисления длину окружности и площадь круга . Радиус окружности задаётся с клавиатуры.(формулы :дл. окр . C=2*3,14*R, Sкруга =3,14*R*R,где R- Радиус. Мы работаем в операторе...
husanov18p06h9l
24.11.2020 15:41
сделать нужно схемой НЕ ПАСКАЛЕМ)...
shegve
24.11.2020 15:41
Что ты понимаешь под коррекцией изображения...
Даша333555
24.11.2020 15:41
Урок информатики. Решите №2...
гпү
24.11.2020 15:41
Обчисліть значення виразу44 || -4 % -5+ 36 % 5+ 13 ml -3 памагите...
маша9393
24.11.2020 15:41
С диаграмм Эйлера показать, что |A∪B| = |A| + |B| – |A∩B|....
87009522377
24.11.2020 15:41
Резисторы, в особенности малой мощности, – это довольно мелкие детали. Прочитать на такой детали цифровой номинал было бы довольно сложно, и поэтому для их маркировки применяют...
Популярные вопросы
P(z)=z^5-2z^4-3z^3+2z^2+7z-2 распространение найти выделенный и остаток...
3
Берілген атомдар үшін Бор диаграммасын құрастырыңдар: а) көміртек; ә) фтор; б)...
2
Используя карты, составьте классификацию топонимов своего ре- гиона. За основу...
2
по английскому. Сделайте правильно. а то когда вставляю ответы в тест, пишет...
1
Sam and Julie their homework now. Что пропущено? Тема: Временная форма Present...
1
Комбинаторика. На десяти различных жетонах написаны буквы А, А, А, Е, И, К, М,...
2
в одной координатной плоскости постройте графики функций и найдите координаты...
1
Постройте графики уравнений а) х^2 +у^2 =16 б) (х-3)^2 +(у-1)^2 =9...
2
1.Жыр мазмұны сендерге қандай ой салды (Қорқыт ата бамсы байрақ...
1
Составьте интеллект-карту биография Павла Васильева Используйте дополнительную...
3
var
a,b,c:integer;
begin
clrscr;
writeln('a,b,c ?');
readln(a,b,c);
if (sqr(a)+sqr(b)=sqr(c))or(sqr(a)+sqr(c)=sqr(b))or(sqr(b)+sqr(c)=sqr(a))then
writeln('Y')
else
writeln('N');
readkey
end.