Напишите программу в Питоне. Введите с клавиатуры 8 положительных целых чисел. Определите, сколько из них делятся на 3 и при этом заканчиваются на 4. Программа должни вывести одно число: количество чисел, кратных 3 и оканчивающихся на 4.

Horneter Horneter    1   25.12.2020 00:16    32

Ответы
Goodmegaparadise Goodmegaparadise  24.01.2021 00:16

Объяснение:

inputStr = input().split()

result = 0

for i in range(0,8):

   if (inputStr[i][-1] == '4') and (int(inputStr[i]) % 3 == 0):

       result+= 1

print(result)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика