tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу для уравнения
Написать программу для уравнения в паскале, ! у=(х^2+15)/(х^2-5z^2+1) ^-это степень
ЛориXD
2 13.09.2019 11:20
2
Ответы
Диана1Котова
07.10.2020 11:45
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
var (x,z):=ReadReal2('Введите через пробел х и z:');
Writeln('y=',(x*x+15)/(x*x-5*z*z+1))
end.
Пример
Введите через пробел х и z: 14.62 -23.172
y=-0.0926104366108209
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Женьочки
05.07.2019 09:00
Для чего нужно несколько моделей одного и того же объекта...
marullens
05.07.2019 09:00
Дано число n и массив размером n×n. заполните его так, чтобы на главной диагонали стояли единицы, выше главной диагонали стояли нули, а ниже — двойки...
alekseyovsyann
01.05.2020 15:17
Ребята кто одолжит 100 рублей? пишите сделаю рекламу на канале...
Грамматике
01.05.2020 15:17
(Pascal) Вводится последовательность из M элементов. Каждый элемент последовательности – цифра (то есть находится в диапазоне от 0 до 9). Сформировать число N, считая первый элемент...
Ismira1805
01.05.2020 15:17
Что такое векторная графика?...
nicoguy
01.05.2020 15:17
Итак, в первый день спортсмен пробежал 10 км (x:=10;). Во второй день на 10% больше (x:=x+0.1*x;), т.е. 10+0,1*10=11 км. Запишите, сколько километров пробежал спортсмен в 3 день?...
Dima25688
18.10.2021 00:19
Пайтон Завдання 1. Написати програму обчислення значень функції y=2*x-1 на проміжку від [-3,3] з кроком 0.5. Результати оформити у вигляді списку та вивести на екран. (через цикли...
Юлясруля
18.10.2021 00:19
Түсініктілік қасиетіне анықтама беріңіз...
gipotop
02.02.2022 08:08
Цикл for (фор) урок 1соотнеси определение с термином. .8 класс...
annagj200430
02.02.2022 08:04
Задание 5. Составьте словесный алгоритм по задаче. На клумбе расцвело 73 розы. Пятнадцать из них белого цве. та. К утру распустились ещё две белые розы — стало очень кра- сиво....
Популярные вопросы
490. Спиши, вставляя пропущенные буквы, раскобки. Отгадай загадки.тата..кому1....
3
Если рамку с током поместить в магнитное поле перпендикулярно его линиям, то......
2
нужно ответить на во к тексту.Healthy LifestyleModern life is very chaotic...
3
Признаки отличия человека от животных пажайлуста! ...
3
Решите уравнение х+3)2-3(3-8х)=0...
1
Помагите решить задачу : Скорость скорого поезда на 30 км/ч больше скорости...
3
Найди решение неравенства. Начерти его на оси координат...
2
Какие войны вёл князь Владимир Святославович?(с кем, когда, итоги войн)...
1
У промисловості доволі часто готують тверді розчини, наприклад сплавляють разом...
2
А.Эйнштейн — Қандай ғалым?...
1
// Внимание! Если программа не работает, обновите версию!
begin
var (x,z):=ReadReal2('Введите через пробел х и z:');
Writeln('y=',(x*x+15)/(x*x-5*z*z+1))
end.
Пример
Введите через пробел х и z: 14.62 -23.172
y=-0.0926104366108209