Напишите программу в паскалеabc, выводящую n-ую цифру в последовательности натуральных чисел : вводится число n до 100 при решении этой нельзя использовать любой из видов условной инструкции if. вывести надо только ответ

MiracleOne MiracleOne    1   11.08.2019 21:00    4

Ответы
sumanrahmatova sumanrahmatova  04.10.2020 12:03
// PascalABC.NET 3.2, сборка 1338 от 16.11.2016
begin
  var n:=ReadInteger('n=');
  Writeln(1.To((n+10) div 2).JoinIntoString('')[n]);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика