Напишите программу в паскале вычисление среднего арифметического значения последовательности дробных чисел. количество чисел задается во время работы программы.

JesperWecksell JesperWecksell    1   10.07.2019 04:50    2

Ответы
supervoron supervoron  17.09.2020 10:27
Var N,i : Integer;
a,s : Real;
Begin
  Write('Количество чисел: '); Readln(N);
  s:=0;
  For i:=1 to N do
  Begin
   Write('Введите число №',i,' : ');Readln(a);
   s:=s+a;
  end;
  Writeln('Ср.арифм. = ',s/N:8:4);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика