№ 5. Напишите программу, которая по двум натуральным числам аиь подсчитывает количество натуральных чисел, не
кратных 3, на отрезке [a,b].
Пример работы программы:
Входные данные7,37
Выходные данные21

maksimlymar200 maksimlymar200    3   15.04.2021 10:37    3

Ответы
МАВ03022004 МАВ03022004  15.04.2021 10:40

var a,b,i,k:integer;

begin

readln(a);

readln(b);

k:=0;

if (a>b) or (b>30000) or (a<1) then writeln('данные введены некорректно') else begin

for i:=a to b do

if i mod a=0 then k:=k+1;

writeln(k);end;end.

ПОКАЗАТЬ ОТВЕТЫ
petechkaPetrovPetor petechkaPetrovPetor  15.04.2021 10:40

sorian ok l not in rusi ок

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика