Напишите программу в паскале, которая найдёт все числа от 1961 до 9611 которые делятся на 42 без остатка, и не делятся на 4,5,13.

ЕлизаветаМахова ЕлизаветаМахова    1   06.04.2021 17:21    9

Ответы
semik1232 semik1232  06.05.2021 17:25

Объяснение:

var x,y,f,g:integer;

begin

 for var i:=1961 to 9611 do

   if ((i mod 42=0) and (i mod 4<>0) and (i mod 5 <>0) and (i mod 13<>0)) then

     writeln (i);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика