Напишите программу. в паскале! дано n — натуральное четырёхзначное. найти новое m, поменяв местами 1-2,3-4. пример: n=1234 —> m=2143.

Chekinae Chekinae    2   04.06.2019 22:40    5

Ответы
алина3870 алина3870  05.07.2020 17:18
Var n,m:string;
begin
readln(n);
m:=n[2]+n[1]+n[4]+n[3];
writeln(m);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика