Напишите программу в паскале, что бы суммировало числа от 1 до 50 которые заканчиваются на три.

Lagunahey Lagunahey    3   19.05.2019 07:30    1

Ответы
alicahirdeeva alicahirdeeva  12.06.2020 11:54

var

  i, summ:integer;

begin

  for i := 1 to 50 do

    if i mod 10 = 3 then

      summ := summ + i;

  writeln('Summ = ', summ);

end.

ПОКАЗАТЬ ОТВЕТЫ
loooowaa loooowaa  12.06.2020 11:54

var

s,i:integer;

begin

for i := 1 to 50 do begin

if i mod 10 = 3 then

s := s+i;

end;

writeln(s);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика