Напишите программу. во время выборов в городе за одного из трех кандидатов проголосовало x избирателей, за второго - на y избирателей больше, чем за первого, а за третьего - на z избирателей меньше, чем за второго. сколько человек участвовало в голосовании? сколько человек не пришло на избирательные участки, если всего в этом городе по спискам q избирателей?

Katysha1111111 Katysha1111111    3   21.09.2019 13:10    4

Ответы
denbulking denbulking  08.10.2020 07:11
Program ryazantsev;
var x,y,z,q,s,k: integer;
begin
Writeln('Введите x,y,z,q');
readln(x,y,z,q);
s:=3*x+2*y-z; //x+(x+y)+(x+y-z)
k:=q-s;
writeln('Участвовало ', s);
writeln('Не пришло ', k)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика