tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу(в паскаль)
Напишите программу(в паскаль) нахождения суммы s=1+1/2+1/3+/n, где n - натуральное число.
Adilkin
2 15.07.2019 22:10
2
Ответы
Anastasia14418
13.08.2020 17:21
// PascalABC.NET 3.0, сборка 1144 от 16.01.2016
begin
Writeln(SeqGen(ReadInteger('n='),x->1/x,1).Sum)
end.
Тестовое решение:
n= 20
3.59773965714368
ПОКАЗАТЬ ОТВЕТЫ
succura
13.08.2020 17:21
Var n,s:real;
begin
readln(n);
s:=1;
for var i:=2 to n do s:=s+1/i;
writeln('s=',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MrFoksSuper
30.11.2021 11:48
, на кумире Для графического исполнителя Робот составьте алгоритм построения следующего рисунка:...
kristin20
30.11.2021 11:45
Побудуйте графік функції у=-2(х+1)+1...
susovaanastasia
30.11.2021 11:44
Какие данные можно вести в ячейку в программе excel...
Keklo12
30.11.2021 11:44
Зробити повідомлення на тему: Створення, опрацювання і дослідження інформаційних моделей...
Анастасия105
30.11.2021 11:43
Дан массив А 1 72 03 -84 -45 26 167 -108 2Определите:А) размерность массива;Б) значение элемента А[З];В) значение максимального элемента массива;Г) индекс первого отрицательного...
Собакамаилру
05.03.2022 13:36
через час у же урок этот умоляю...
kkkkiiiii
05.03.2022 13:21
Принцип работы растрового графического редактора...
erfsdgfRyde
22.03.2020 11:35
1.Как называется компьютерная сеть, расположенная на небольшой территории?2.Сколько компьютеров мне нужно, чтобы построить компьютерную сеть?...
akhmedkhatataev95
22.03.2020 11:42
Рассказ, набранный на компьютере, содержит 24 страницы, на каждой странице 16 строк, в каждой строке 32 символа. Определите информационный объём рассказа в Кбайтах в...
kg9191
22.03.2020 11:49
[ООП] Стеки и очереди Использовать обязательно стеки. Создать текстовый файл, содержащий текстовую информацию. Используя стек, создать другой текстовый файл, в котором...
Популярные вопросы
Вспомни с армией какой страны сражался суворов в конце 18 века...
2
Для какого из перечисленных полуостровов характерно наименьшее среднегодовое...
1
Первый множитель 32, произведение равно 3328. чему равен второй множитель?...
1
Нужно.на рисунке уголмкl=108°,угол qps=72°,мр=21см найдите сторону...
3
Fill in is/are/was/were.1there _some bread in the bag yesterday ,...
3
Одна третья отрезка ав 12 см. чему равен весь отрезок?...
2
Сократить изложение, это ! некоторые считают, что человек взрослеет...
2
L) happy today с) hasn t a) doesn t b) isn t 12) you yesterday? с)...
3
№1 : определите массу и объем тела на которое действует сила тяжести...
3
Надо не хочу два получить 6 дес. 6 ед. 5 дм. 8 см. 12: 2 3 x 2 60-38...
2
begin
Writeln(SeqGen(ReadInteger('n='),x->1/x,1).Sum)
end.
Тестовое решение:
n= 20
3.59773965714368
begin
readln(n);
s:=1;
for var i:=2 to n do s:=s+1/i;
writeln('s=',s);
end.