tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу в pascal,
Напишите программу в pascal, которая в текст перед словом "большой" вставляет слово "".
madinakz1
2 27.06.2019 12:50
2
Ответы
индокролбак
21.07.2020 22:46
Const
c1='Мы испекли большой каравай';
c2='большой';
c3='очень';
var
s:string;
i:integer;
begin
s:=c1;
Writeln(s);
i:=Pos(c2,s);
if i>0 then Insert(c3+' ',s,i);
Writeln(s)
end.
Результат выполнения программы:
Мы испекли большой каравай
Мы испекли очень большой каравай
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Vanysik
26.10.2020 16:25
Переваги векторної графіки невеликі за розміром файлиОвеликі за розміром файлиоб єктами легко маніпулювати, трансформуватиоб єктами не піддаються трансформуваннюяки переваги векторной...
mr1cherry
15.03.2021 09:39
Найдите результат выполнения программы если a=17, b=45...
foxlina15
15.03.2021 09:41
CРОЧНО 2 вариант9. Место для хранения и обработки данных в EXCEL - это ...а) ячейка;10. Формула в ЭТ может содержать: а) переменные;б) функции;в) значения;г) ссылки на ячейки;д)...
Алиса241111
15.03.2021 09:41
ТЕКСТ ЗАДАНИЯ Программа, с которой работает процессор,называетсяПрограммний кодмашинный код ...
princhesnurss
13.07.2019 08:10
Рисунок размером 192 на 128 пикселей закодирован с палитрой 32 цвета. сколько килобайт занимает в памяти рисунок без учёта сжатия?...
Margaryaanmag
28.05.2019 02:30
Напишите программу( в паскале авс), которая находит нок (наименьшее общее кратное) двух чисел, введённых с клавиатуры....
artem190909
28.05.2019 02:30
Сделать в паскале с условным оператором. определить температуру и вес вашего тела( вес тела любой брать) в фунтах и по шкале фаренгейта. 1 фунт=400 грамм переводить температуру из...
ycidenis1
28.05.2019 02:30
Программа для паскаля. составить программу, которая запрашивает у пользователя два целых числа и выводит квадрат суммы (а+b)^2 и сумму квадратов а^2+b^2 этих чисел....
iVorobey
22.09.2019 14:20
Приготовить сообщение о покрытосеменном растении,используя следующий план , 1)название растения; 2)причина выбора; 3)строение семени; 4)строение зародыша семени; 5)расположение питательных...
amozgaleva96
22.09.2019 13:25
85 найдите основную мысл в басни ивана крылова автор из что скрывает основную массу на каком примере чижи голуби...
Популярные вопросы
Основи здоровья (підлітковий вік)...
1
заполните таблицу древние учения китая всемирная история Имя основателя Годы жизни...
3
12.Два прямоугольных треугольника подобны, если имеют по равному...
2
1-упражнение Покажите факторы которые влияют на трение.Скорость телаВес телаПлощадь...
3
МәтіІ в. бөлігіТА. бөлігіI C. бөлігі- АртқаТексеру...
1
1. В каком году Российская империя отправила карательные отряды для уничтожения...
1
Файл жазу ушин ашканда миндетти турде close командасын коюдын себеби неде ...
3
Тести до твору федько халамидник 1. З чого діти будували хатки 2. Хмари аж сині,...
1
У вірші 19 жовтня 1825 що об єднує ліцеїстів?...
1
побыстрее 2. verbinde de Saize; gebrauche dieniniovgruppe sstatt zu + Infinitiv...
1
c1='Мы испекли большой каравай';
c2='большой';
c3='очень';
var
s:string;
i:integer;
begin
s:=c1;
Writeln(s);
i:=Pos(c2,s);
if i>0 then Insert(c3+' ',s,i);
Writeln(s)
end.
Результат выполнения программы:
Мы испекли большой каравай
Мы испекли очень большой каравай