tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу(turbo
Напишите программу(turbo pascal)выводящую на экран кубы чисел от 1 до 20.заранее ))
2K99
2 22.06.2019 04:30
4
Ответы
Makoto2000
02.10.2020 08:01
Program zadanie;
Var a,i:integer;
Begin
For i:=1 To 20 Do
begin
a:=i;
a:=sqr(a);
Writeln(a);
end;
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ritosha002
29.08.2019 18:30
Вмассиве хранятся сведения об оценках 25 учеников по . определить количество неуспевающих по учеников. ,,паскаль-одномерный массив...
kriss6745
29.08.2019 18:30
Нужна с паскалем! напишите программу, которая получает три числа и выводит количество одинаковых чисел в этой цепочке. входные данные входная строка содержит три целых...
nestarenko7ozgxln
04.09.2019 16:30
Рассеянный ученик прикрепил жевательную резинку к розетки какие правила безопасности он нарушил?...
GVA200208
04.09.2019 16:30
Допишите рассказ: «мне купили компьютер! и первым делом я…»...
Нурик2266
04.09.2019 16:30
Слева представлены возможности человека справа дополнить устройствами компьютера похожими на возможности человека...
ольга1705
12.02.2021 07:37
Текст не менее 2-3 глав из 3-4 абзацев каждая на произвольную тему....
LLeNN
12.02.2021 07:35
Данный алгоритм называется...
Васимаримарса
12.02.2021 07:35
Исполнитель шифровальщик: в результате работы алгоритма было получено слово ЛМФВПЛ . Необходимо получить слово, которое было зашифрованно. Кавычки учитывать не нужно...
Домiнiка
12.02.2021 07:34
Напишите программу на python, которая будет искать, сколько осталось минут до часа. Т.е. будет n - кол-во минут, которая на вход получает какое-то значение и написать...
pikachu7bitch
05.08.2019 07:20
Наука занимающияся изучением все возможным передачи хранения и оброботки информаформацыт...
Популярные вопросы
Куда надо вставить mas[i] mod 2=0 чтобы генерировались все 18 элементов?...
3
Вычислить объем сернистого газа который получается при горении...
1
ПАмАгИтИ Розмістіть речовини по зміні кислотності середовища при...
1
1 Позначте тип хімічного зв язку в речовині, щоA|6BITскладається...
2
1 Посмотри на расписание и ответы на вопросы. 1 Что ты видишь в...
3
Найти радиусы вписанной и описанной окружностей в правильном треугольнике,...
1
Дано функцію f(x)=0,5x^2 знайти значення виразу:f(-2)+f(2)...
3
плюси і мінуси ЕГП Японії ...
1
каковы действия занимающихся при обратном перестроении в колону...
2
Битва руських дружин із половцями на річці Альтазавершилася перемогою...
2
Var a,i:integer;
Begin
For i:=1 To 20 Do
begin
a:=i;
a:=sqr(a);
Writeln(a);
end;
End.