Нужна с паскалем! напишите программу, которая получает три числа и выводит количество одинаковых чисел в этой цепочке. входные данные входная строка содержит три целых числа, разделённых пробелами. выходные данные программа должна вывести количество одинаковых чисел из переданного ей набора или число 0, если все числа различные.

kriss6745 kriss6745    3   29.08.2019 18:30    2

Ответы
bashkirovarima bashkirovarima  06.10.2020 03:27
Var
   a,b,c,k:integer;
Begin
k:=1;
Read(a,b,c);
if a=b then k:=k+1;
if b=c then k:=k+1;
if c=a then k:=k+1;
if k=1 then k:=0
else
   if k=4 then k:=3;
Write(k)
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика