Напишите программу решения на языке паскаль: даны два целых двузначных числа. переставить местами цифры наибольшего из них. если полученное число останется наибольшим вывести «yes», в противоположном случае вывести «no».

adfvdrt adfvdrt    2   21.06.2019 16:10    4

Ответы
mihailodnowal777 mihailodnowal777  17.07.2020 07:20
Var
  a,b,max,min:integer;
begin
  Write('Введите два целых двухзначных числа: '); Readln(a,b);
  if a>b then begin max:=a; min:=b end
  else begin max:=b; min:=a end;
  if (10*(max mod 10)+(max div 10))>min then Writeln('YES')
  else Writeln('NO')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика