tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нарисовать блок схему
Нарисовать блок схему и составить программу нахождения среднего значения для двух целых чисел
ksusha00008
2 30.06.2019 14:20
2
Ответы
Alievsergei
24.07.2020 07:50
VOT IZOBRAJENIYA: YA NARISOVAL V MS PAINT
ПОКАЗАТЬ ОТВЕТЫ
Milkyway3000
24.07.2020 07:50
Program al;
var a,b:integer;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln('srednee dvuh cisel=',(a+b)/2);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Рунета
13.04.2020 08:20
Какие теги определяют страницу?...
Anatoliy1111111
13.04.2020 08:20
В испытательную пожарную лабораторию поступили Q наименований образ- цов с V мест пожаров. Необходимо определить номер места пожара с максимальной суммой образцов по...
saleev16
13.04.2020 08:20
Знания делятся на факты и правила какие знания относятся к правилам? Приведите примеры....
fkdsf234
22.07.2019 05:20
Возле школы растут шесть деревьев: сосна,береза,липа,тополь,ель,клен.какое из них самое высокое,самое низкое? если береза ниже тополя ,липа выше клена ,сосна ниже ели,липа...
baikalova83e
15.05.2020 15:49
1)Сколько школьных учебников емкостью 350Кбайт можно разместить на диске объемом 4 Гбайта. 2)Сколько бит информации содержится в сообщении объемом 0,25 Кбайт?...
Маша923892
15.05.2020 15:49
Статья, набранная на компьютере, содержит 32 страницы, на каждой странице 40 строк, в каждой строке 48 символов. Определите размер статьи в Кб в кодировке КОИ-8, в...
Кашмамининагений
15.05.2020 15:53
В одной из кодировок Unicode каждый символ кодируется 16 битами. Определите размер следующего предложения в байтах в данной кодировке: Вознёсся выше он главою непокорной...
aidosashimbek200
15.05.2020 13:49
Оюъясните как обновить 32ух битную систему виндовс 10 до 64х битной на сайтах не смотрите всё попробывал, ютуб тоже кто знает напишите подробно и чтоб всё на комьпе...
Olesya22254
15.05.2020 13:49
решить примеры по информатике...
zige
15.05.2020 13:49
с во от Я уже это задание добавляю 5 раз! Не кто не ответил возьмите и Когда вам нужна то все бросают дела, обсераются и А мне что сложно Все уже потратила! Не ленитесь...
Популярные вопросы
Составить бизнес план по плану: ЧТОБЫ ПОЛУЧИЛИСЬ РАСХОДЫ НА 2млн...
3
Дайте загальну характеристику державного ладу античних полісів Північного...
1
1. Какой создания сайтов позволяет получить уникальный продукт,...
3
My favorite literary hero is Harry Potter from the series of works...
1
Найти точку пересечения графиков функций y=2x-1 и y=3x...
1
Найдите производную функции.Напишите полное решение....
2
1. Выступление каждого спортсмена независимо оценивается несколькими...
2
При каких значениях х выполняется неравенство (2х+1)^(1/2)˃2...
1
Чому в яйці птаха з явилися халази (білкові канатики) а в рептилій...
1
Движение автобуса при разгоне описывается уравнением x = 0,3t^2....
1
var a,b:integer;
begin
writeln('a=');
readln(a);
writeln('b=');
readln(b);
writeln('srednee dvuh cisel=',(a+b)/2);
readln;
end.