tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу подсчета
Напишите программу подсчета произведения чисел в массиве заранее !
Zadornov200215
3 08.07.2019 22:00
1
Ответы
zeralskaya
16.09.2020 19:27
//Java
class Main {
public static void main(String[] args){
int[] a = new int[new java.util.Random().nextInt(10)];
int b = 1;
for (int i = 0; i < a.length; i++) {
a[i] = new java.util.Random().nextInt(9) + 1;
System.out.print(a[i] + " ");
b *= a[i];
}
System.out.print("\nmulti: " + b);
}
}
Проверка:
$ java Main.java
2 7 4
multi: 56
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kknopcka
26.05.2019 03:30
1. составить программу для вычисления x и y по формулам...
djein2007
26.05.2019 03:30
Заполните массив из 10 целых чисел через генератор случайных чисел в диапазоне от 3 до 10 и найти кол-во элементов массива значение которых равно 4 (в паскаль) free...
Soniadesor
27.07.2019 16:30
Измените программу примера №3 из данного документа так, чтобы итоговый двумерный массив формировался последующему принципу c[i,j] = максимальному элементу из a[i,j]...
lili2005ok
27.07.2019 16:30
Выберите антивирусные программы 1) avp, drwed, horton antivius 2) ms-dos, ms word, avp 3)ms word, ms excel, norton commander 4) drwed, avp, nortondiskdoctor...
karinkuus
14.06.2019 04:30
Текстовый документ состоит из 120 страниц, на каждой из них по 64 строки и 32 символа на строке. каков объем файла в килобайтах, если для кодировки используется ascii-8?...
INGL500
22.07.2019 10:20
Програма паскаль abc задайте 2 числа найдите их сумму и произведение . увеличте сумму на 3 произведение на 1 результат выведите на экран...
Deelay
22.07.2019 10:20
Определите поля для каждой из 2 таблиц и определите поле и тип связи по которым они будут связаны. названия таблиц: магазин - товары страны - столицы исполнитель - песня...
Noooo123456
14.03.2019 01:20
Сколько символов можно передать за 5 секунд используя модем работающий со скоростью 1200 бит/с 14 400 бит/с?...
misheln
10.04.2020 14:06
Кто хорошо разбирается в математике с подробным решением....
DianaBanana777
10.04.2020 14:06
Чому новела гер переможений має таку назву? 5-7 речень...
Популярные вопросы
Вопрос по биологии7 класс тема 28.жизнедеятельность кишечнополостных...
3
Діалог на тему подяка товаришеві за в навчанні (діалог повинен бути...
1
1)постройте равносторонний треугольник, вершины которого лежали бы...
3
Решите уравнение. x^3+x^2+9x+9=0...
2
Сочинение рассказа муму вступление основная мысль социальное положение...
3
Укажите правописание слов. вставьте где нужно на месте пропусков...
1
18 » вычислите значение выражения. а) x^2-4x+5 при х = корень 5 +...
2
Какое количество голов скота полагалось за убийство мужчины по жеты...
1
Как перекинуть фильмы на айпад через айтьюнс ?...
3
Почему в киевской руси были развиты биология астрономия ? почему...
3
class Main {
public static void main(String[] args){
int[] a = new int[new java.util.Random().nextInt(10)];
int b = 1;
for (int i = 0; i < a.length; i++) {
a[i] = new java.util.Random().nextInt(9) + 1;
System.out.print(a[i] + " ");
b *= a[i];
}
System.out.print("\nmulti: " + b);
}
}
Проверка:
$ java Main.java
2 7 4
multi: 56