tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Програма паскаль abc задайте
Програма паскаль abc задайте 2 числа найдите их сумму и произведение . увеличте сумму на 3 произведение на 1 результат выведите на экран
INGL500
1 22.07.2019 10:20
3
Ответы
pinksuuun
03.10.2020 10:33
Program;
var a,b,x,y:integer;
begin
readln(a);
readln(b);
x:=a+b;
y:=a*b;
writeln('Сумма =',x+3);
writeln('Произведение =', y+1);
end.
Попробуй так, если не получится, поменяю
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Аdrian
20.01.2022 01:11
ответить на вопросы в реплике Вопросы и задания....
xLAFFYx
20.01.2022 00:59
ЗАДАНЫ ДВА ЧИСЛА напишите программу для нахождения частного от деления 1 числа на 2 и округлите результат до ближайшего целого где ошибка?(...
00Рахат00
20.01.2022 00:58
В некотором сообщении 17 символов. Сообщение несёт 68 бит информации. Чему равен вес одного символа?...
danyaaseev2006
04.03.2021 14:09
. Там несколько вариантов ответов.....
виолетта409
04.03.2021 14:10
1. Какие действия можно выполнить с загруженными изображение в программе Paint 2. Сколько тепловыделений изображение существует? 3. Расскажите об армянах обработки текстов в интернете...
max438073
09.09.2019 01:40
Какое количество информации несёт один знак двоичного алфавита? как это можно посчитать?...
Dollyy
09.09.2019 01:40
Световое табло состоит из лампочек, каждая из которых может находиться в двух состояниях («включено» или «выключено»). какое наименьшее количество лампочек должно располагаться...
voxlemap
09.09.2019 01:40
Выразите в битах следующие количества информации: 4килобайта, 8мегабитов, 16гигабайтов...
dilyahashimova
12.12.2019 11:15
Суммативное оценивание за раздел 72a решение с электронных таблиц...
agnesaudal
12.12.2019 11:11
1. последовательно ввести n чисел. найти среднее арифметическое этих чисел. 2. последовательно ввести n целых чисел. найти минимальное из положительных чисел. 3. вычислить кол-во...
Популярные вопросы
Запишите в виде одночлена стандартного вида произведение одночленов 3b2 cd и...
2
Точкой отсчёта времени является выбранное людьми событие - как оно называется?...
1
Как пишется на поруки слитно или раздельно...
3
Напишите более подробную сказку, которая будет объяснять какие-то качества зверей...
2
)(30у-25)/2-(10у-5)/3=2 ответ должен быть 1.1...
3
Найдите силу тяжести, действующую на стальной отливок объёмом 10дм³. к чему эта...
1
Зубр и бусел у месным склоне. может кто-нибудь подскажет?...
3
Write the questions/напиши запитання 1. mary likes to make a snowman/ 2. ann...
1
Вглазах - разобрать какой часть речи...
1
Вставьте пропущенные слова в колонке wonder. inform. use. absolute. decorate....
2
var a,b,x,y:integer;
begin
readln(a);
readln(b);
x:=a+b;
y:=a*b;
writeln('Сумма =',x+3);
writeln('Произведение =', y+1);
end.
Попробуй так, если не получится, поменяю