Напишите программу (паскаль): выводится 5 строк, в которых сначала записан порядковый номер строки с точкой, а затем слово. вывести слова в алфавитном порядке. например : 1.информатика 2. 3. 4.физкультура 5. вывод: 1.информатика 5. 3. 4.физкультура 2.

viper998 viper998    3   27.05.2019 00:40    5

Ответы
pashacherepano pashacherepano  23.06.2020 17:30
Uses crt;
const n=5;
var    
s:array[1..n] of string; 
  i,j,c:integer; 
  ss:string;
begin
writeln('Введите :');
for i:=1 to n do begin 
 write('s[',i,']='); 
 readln(s[i]);                       
 end;
for i:=1 to n-1 do
for j:=i+1 to n do
if s[i]>s[j] then 
begin 
 ss:=s[i]; 
 s[i]:=s[j]; 
 s[j]:=ss; 
end;
 for i:=1 to n do
writeln(i,'.',s[i],'  ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика