Напишите программу Паскаль. Найти сумму первых n в квадрате чисел​

аввввввввввввввввввв аввввввввввввввввввв    2   05.04.2020 23:49    7

Ответы

===== PascalABC.NET =====

begin

 SeqGen(ReadInteger('N ='), n -> n * n, 1).Sum.Print

end.


Напишите программу Паскаль. Найти сумму первых n в квадрате чисел​
ПОКАЗАТЬ ОТВЕТЫ
ordabaevabayan ordabaevabayan  12.10.2020 16:11

Прикрепляю код программы в файле.

program ;

var

 n, i :integer;

 summ :real;

begin

 Write('Введите n: ');

 ReadLn(n);

 for i := 1 to n do

   summ += power(i, 2);

 Write('Сумма квадратов первых ', n, ' чисел равна: ', summ);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика