Напишите программу(паскаль),которая считывает с клавиатуры значения логических переменных x, y. z и выводит на экран значение следующего выражения: (x v y) z. над выражением (x v y) прямая проведена еще, операция не. заранее , добрые люди!

iratupikp00q9c iratupikp00q9c    1   23.06.2019 18:10    9

Ответы
крисс1233 крисс1233  02.10.2020 09:31
Var
  x,y,z,k:boolean;
begin
  writeln('Введите значения x,y,z(true или false)');
  readln(x,y,z);
  k:=not(x or y) and z;
 write('Значение выражения: ',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика