tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу (pascal) ,
Напишите программу (pascal) , которая находит наибольшее из четырех целых чисел и выводит его на экран.
see99aa
1 17.09.2019 02:50
3
Ответы
drrrrrr2
07.10.2020 20:59
Var a,b,c,d: integer;
begin
readln(a,b,c,d);
if b>a then a:=b;
if c>a then a:=c;
if d>a then a:=d;
writeln('максимальное число: ',a);
end.
15 -4 17 16
максимальное число: 17
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sili12
20.10.2021 02:11
5. Операциялық жүйенің кем дегенде үш қызметін анықтаңыз. [3]...
yaya4
20.10.2021 02:14
Повторите научный подвиг Линнея: систематизируйте перечисленные виды растений. 1) Ель 2) Крыжовник 3) Ромашка 4) Арбуз 5) Рожь 6) Дуб 7) Репа 8) Апельсин 9) Лиственница 10)...
sbornyakovap08xiv
20.10.2021 02:16
7. Әртүрлі электрондық құрылғылардың адам ағзасына әсерін және олардан қорғану әдістерін жаз...
anickeeva2013
20.10.2021 02:18
Напишите программу которая получает с клавиатуры натуральное число и определяет, сколько раз в его десятичной записи встречается цифра 1.Например Введите число? 311 Единиц...
hmelova
10.03.2021 19:34
Дана программа: Program Primer;VarA,result : real;Begin Writeln( Введите значения переменной A ); Write( A= ); Readln(A); Result := sqr((3+A)*10); Writeln (result:8:0); Readln;End.Запусти...
роман507
13.09.2019 07:50
Для того чтобы компы поддерживали актуальное время, они могут обращаться к серверам точного времени sntp. к сожалению комп не может просто получить время у сервера,потому...
Topolok121289
13.09.2019 07:50
Всаду 100 фруктовых деревьев 14 яблонь и 42 груши. найдите систему счисления в которой записаны эти числа...
gulyaaxundova
30.06.2019 13:20
При быстром форматировании гибкого диска: а.стираются файлы b.стираются файлы и каталог диска c.производится разметка диска на дорожках и секторах d.стирается только каталог...
Romaglot
30.06.2019 13:20
10 класс напишите программу обработки последовательности целых чисел. на вход программе сначала подается натуральное число n - кол-во элементов последовательности, n не превосходит...
Света0475
30.06.2019 13:20
Оперативная память предназначена для: а.длительного хранения информации b.хранения неизменяемой информации c.кратковременного хранения информации в текущий момент времени...
Популярные вопросы
Слово « моим» это какое лицо ??...
3
Задача 9.43 кто знает как решить, очень нужно...
1
Перевести в тонны 11 т 90 кг...
1
Задание 2. Постройте логические схемы для следующих 3 выражений...
1
ПОН НУЖЕН СИНКВЕЙН ПРО ЕФРОСИНЬЮ ПОЛОЦКУЮ ...
1
Сколько диаметров можно провести из одной точки окружности?...
3
У исполнителя Бета две команды, которым присвоены номера:1. прибавь b2....
1
решить задачу по геометрии....
1
Составить сообщение 120+ слов по английскому по теме детского труда...
1
правильно поставить. С большой или маленький буквы...
2
begin
readln(a,b,c,d);
if b>a then a:=b;
if c>a then a:=c;
if d>a then a:=d;
writeln('максимальное число: ',a);
end.
15 -4 17 16
максимальное число: 17