Напишите программу, определяющую размер куба. Формат ввода Целое число от 0 до 1600 Пример 1 Ввод Вывод 3 27 Пример 2 Ввод Вывод 100 1000000 Пример 3 Ввод Вывод 8 512

angel218 angel218    3   17.08.2020 14:27    5

Ответы
LolaTi LolaTi  15.10.2020 16:00

C++

#include <iostream>

#include <cmath>

using namespace std;

int main() {

double x;

cin >> x;

cout << round(pow(x, 0.3));

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы