Напишите программу определить кол-во и сумму четных чисел .последовательность чисел оканчивантся 0.программа должна вывести 2 числа ,первое: длину,последовательность ,второе число: сумму четных чисел числа при вводе 4,60,15,0

vitalyrtss vitalyrtss    2   23.08.2019 17:10    2

Ответы
aizada14 aizada14  05.10.2020 14:59
Program n1;
var a,k,sum: integer;
begin
readln(a);
k:=0;
sum:=0;
while a<>0 do
begin
if (a mod 2=0) then sum:=sum+a;
k:=k+1;
readln(a);
end;
writeln(k);
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика