Напишите программу определения количества автобусов для перевозки x пассажиров,если в автобусе n мест

lenaprivet lenaprivet    2   09.05.2019 12:22    4

Ответы
БолатовДосжан БолатовДосжан  30.09.2020 16:53

program raf105;

var x,n,a:integer;

begin

write('Введите количество пассажиров: ');

readln(x);

write('Введите количество мест в 1 автобусе: ');

readln(n);

a:= x div n;

if (x mod n) <> 0

 then a:= a+1;

writeln('Понадобится ',a,' автоб.');

end.

Язык PascalABC

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика