Использовать mod и div. через ! написать программу, которая запрашивает у пользователя n целых чисел и подсчитывает, сколько среди них двузначных чисел. программа сначала должна запросить у пользователя, сколько чисел он введет (это будет число n), а затем сами числа. не пользуй, : const, count. через паскаль!

Sonyamay Sonyamay    1   23.09.2019 23:30    4

Ответы
marsik12912 marsik12912  08.10.2020 13:36
Program p1;
uses crt;
var a,n,i,k:integer;
begin
write('Введи кол-во чисел');
read(n);
for i:=1 to n do begin
read(a);
If a div 10 <>0 then
K:=k+1;
end;
write('двузначных чисел ',K);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика