1 задание. Разберите и запишите в тетрадь программу:

Program Masiv;

var A: array[1..10] of integer;

i: integer;

begin

{Ввод массива}

For i:=1 to 10 do

begin

Write ('A[ ',I,']=');

Read(A[i])

end;

{Проверка элементов на четность}

For i:=1 to 10 do

If (a[i] mod 2) =0 then Write (A[i],' ');

End.

2 задание. Составить и записать в тетрадь программу. Определить, сколько процентов от всего количества элементов последовательности целых чисел составляют нечетные элементы.

3 задание. Составить и записать в тетрадь программу. Найдите наибольший элемент массива и его номер расположения в массиве.

vladbb2017 vladbb2017    3   12.04.2020 12:47    7

Другие вопросы по теме Информатика