Напишите программу найти значение y, если х - вещественное число. y=-5+3x, если х> 0, либо y=x2-2, в противном случае.

dianapopoviychuk dianapopoviychuk    3   22.04.2019 17:49    4

Ответы
ankreinas ankreinas  08.06.2020 06:54

var x,y: integer;

begin

readln (x);

if x>0 then y=-5+3*x else

y=2*x-2

writeln (x);

end.

написал примерно, но должно работать.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика