Напишите программу нахождения наименьшего значения среди трех величин: А,В,С.
9 класс / Pascal ​

Vivy12 Vivy12    1   26.05.2020 10:26    11

Ответы
КоТэПрЕзИдЕнТэ КоТэПрЕзИдЕнТэ  15.10.2020 08:59
var a, b, c, min: integer; begin read(a, b, c); if a < b then if a < c then min := a else min := c  else min := b; write('Мин: ', min); end.

или так:

beginReadArrInteger(3).Min.Printend.

Пример работы:


Напишите программу нахождения наименьшего значения среди трех величин: А,В,С.9 класс / Pascal ​
Напишите программу нахождения наименьшего значения среди трех величин: А,В,С.9 класс / Pascal ​
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика