Напишите программу, находящую высоту
равностороннего треугольника. (паскаль)

LemonkaGame LemonkaGame    2   29.03.2021 11:42    3

Ответы
Dexter8122 Dexter8122  28.04.2021 11:42

Объяснение:

var

 a, h : Double;

begin

 Read(a);    // считываем длину стороны треугольника

 h := a*sqrt(3)/2;

 writeln('Высота равностороннего треугольника =', FloatToStr(h));

end;

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика