Напишите программу на заранее огромное ! 2.дан прямоугольный треугольник. значение двух катетов вводится пользователем с клавиатуры. необходимо посчитать и вывести на экран значение гипотенузы и периметра треугольника. 3.требуется написать программу, которая будет вычислять стоимость покупки в магазине канцтоваров. для определённости будем считать, что в покупаемый набор входят тетради и ручки (и тетради и ручки одного вида). с клавиатуры вводят: стоимость одной тетради, стоимость одной ручки, количество тетрадей и количество ручек. 4.требуется написать программу, которая должна рассчитать время поездки из пункта a в пункт с. при этом необходимо сначала доехать по шоссе из а в в, а затем по грунтовой дороге из в в пункт с. длины путей (в километрах) из а в в и из в в с вводятся с клавиатуры. также с клавиатуры вводятся скорости по шоссе и по грунтовой дороге. время в пути необходимо вычислить до часа (следует округлить вычисленное значение).

ivanperepelkin ivanperepelkin    2   04.06.2019 14:00    9

Ответы
aikosha9 aikosha9  05.07.2020 13:50
2. var a,b:integer;begin;writeln(' чтобы узнать площадь треугольника введите его катеты'); readln(a,b);var c:=sqrt(a*a+b*b);writeln('гипотенуза данного треугольника =',c);writeln('площадь =',a*b/2)end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика