Напишите программу на языке програмирования паскаль в которой нужно найти гипотенузу прямоугольного треугольника если известны катеты.

БОГДАН111153748854 БОГДАН111153748854    3   18.05.2019 11:50    0

Ответы
Kseniya20071 Kseniya20071  11.06.2020 18:12

program abc;
uses crt;
var a,b,c:real;
begin
writeln('Vvedite 1 katet');
readln(a);
writeln('Vvedite 2 katet');
readln(b);
c:=sqrt((a*a)+(b*b));
writeln('Gipotenuza=',c);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика