В программе переменные и с описаны как целочисленных (integer) составьте трессировочную таблицу для следующего фрагмента программы определите значение переменной s после выполнения фрагмента программы на паскале i:=15;
s:=0 ;
while i<32767 do
begin s:=s+i; i:=i*16 end;
writeln (s);

romakum24 romakum24    3   23.04.2020 10:04    77

Ответы
Grigoof Grigoof  13.09.2020 16:26

Program ghg;

Var

i:integer;

Begin

i:=15;

Writeln('s=', 0+i,'; ', 'i=', i*16,';');

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика