tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на
Напишите программу на языке паскаля, определяющую периметр прямоугольника.
zol1981
2 21.09.2019 20:50
0
Ответы
0224n
08.10.2020 07:57
Var a,b,p: integer;
begin
write('Длинна: '); readln(a);
write('Ширина: '); readln(b);
p:=2*a+2*b;
write('Периметр равен: ',p);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Lala0911
06.06.2019 11:20
Написать в паскаль. вводится предложение. определить длину самого длинного слова....
plisetskayakatoy4che
06.06.2019 11:20
Написать программу на vb согластно . даны итоги выборов в думу в городе: по k округам известно число голосовавших за представителей m партий, а также число не участвовавших в голосовании...
ainura8326
06.06.2019 11:20
While17. дано целое число n ( 0). используя операции деления нацело ивзятия остатка от деления, вывести все его цифры, начиная с самой правой(разряда единиц). (pascal abc)...
DarkBlood210
18.07.2019 00:30
Файл размером 4000 кбайт передаётся через некоторое соединение в течение 1 минуты. определите размер файла (в кбайт), который можно передать через это соединение за 45 секунд. в ответе...
Амина020202
12.03.2019 18:40
№1 пример неактуальной, недостоверной, необъективной, неполной, бесполезной, непонятной информации. заранее ....
ivan88001
13.04.2020 16:57
Дан одномерный массив. Запиши верный ответ.−17 28 0 −3 4 12Значение элемента массива — 28.Индекс элемента массива — ...
anyalike
23.08.2019 22:00
5для кодирования некоторой последовательности, состоящей из букв а, б, в, г, д, е, решили использовать неравномерный двоичный код, удовлетворяющий условию фано. для букв а, б, в, г...
сел5
23.08.2019 22:00
Игорь составляет таблицу кодовых слов для передачи сообщений, каждому сообщению соответствует своё кодовое слово. в качестве кодовых слов игорь использует 6-буквенные слова, в которых...
Oksanaa11
11.07.2019 11:40
Найди значение выражения b-8 при b=30...
котик8308
11.07.2019 11:40
Вычислить площадь фигуры ограниченной линиями...
Популярные вопросы
Как писать негреющее солнце или не греющее солнце? можете объяснить...
1
Угол a параллелограмма abcd в 4 раза больше угла d .найдите угол с....
3
Раскройте скобки, употребляя глаголы в present continuous. (now) 1. timothy (to...
1
7альбомов и 2 тетради стоят вместе 111 руб, а 5 альбомов и 3 тетради 84 руб. сколько...
1
Составьте сложное предложение по схеме: [двусост],и [двусост]....
3
Запишите формулу для вычисления длины ребер прямоугольного параллелепипеда...
3
Выберите число, модуль которого наибольший 1) -1 2) 0,33 3) -2 1/5 4) 2 1/2...
2
За змістом розповідного речення побудуйте і запишіть спонукальне речення. 2б. ми...
2
Вурне 7 белых и 3 черных шара. из урны на удачу вынимают один шар какова вероятность...
2
Как зависит климат от положения местности относительно горных хребтов...
3
begin
write('Длинна: '); readln(a);
write('Ширина: '); readln(b);
p:=2*a+2*b;
write('Периметр равен: ',p);
end.