Напишите программу на языке паскаль: найти все числа в диапазоне от 1 до 100, которые делятся на 5, но не делятся на 10.

Ната70 Ната70    3   01.08.2019 01:40    1

Ответы
vans10004 vans10004  03.10.2020 19:14
Var i: integer;
begin
for i:=1 to 100 do
begin
if ((i mod 5)=0) and ((i mod 10)<>0) then
write(i,' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика