tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу вычисления
Напишите программу вычисления площади круга, если известна длина окружности. pascal
kdfrolova
3 22.07.2019 20:40
3
Ответы
Silestya
03.10.2020 11:08
Var r,c,s:real;
begin
write('Введите длину окружности ');
readln(c);
r:=c/(2*3.14)
s:=3.14*r*r
write('площадь круга ');
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Витаминка111118
21.09.2021 06:25
Даны вещественные положительные числа A, B, C, D. Выяснить, может ли прямоугольник со сторонами (A, B) разместиться внутри прямоугольника со сторонами (C, D) так, чтобы противоположные...
150819761
15.09.2020 16:57
Написать программу на С++. Задача - Считать текст из файла и вывести на экран только цитаты, т. е. предложения, заключенные в кавычки....
элина20072
15.09.2020 16:54
Напишите названия продуктов , которые можно создавать и продвигать в социальных сетях?...
nastya2740
04.10.2019 11:00
Прямоугольный треугольник катет 9 и 2 надйи гипотенузу...
S1nneR67
04.10.2019 11:00
Придумать сказку по информатике связанную с ней 20 !...
kristka98
04.10.2019 11:00
Запишите число -12,3536е+5 в естественной форме...
MintTea1
04.10.2019 11:01
Построить таблицу истинности (a & b) v (a & c)...
abukaka
04.10.2019 11:01
Вэлектронной таблице выделен фрагмент ячеек c2: e6,сколько ячеек содержит этот фрагмент ?...
mol202kj00
04.10.2019 11:01
Перевести данное число из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления: 875(10), 535.25(10)...
ариариииирпа
04.10.2019 11:01
Дана таблица. к полю. дата применили автозаполнения. укажите значение поля дата если занятие проходили раз в неделю...
Популярные вопросы
Слова, у которых несколько связанных между собой по смыслу значений, . примеры,запишите...
3
Сентябрьское утро. иду по лесной тропинке. трава в росе. на траве следы моих...
2
Какое словосочетание не является фразиологизмом: а) бить баклуши. б) медвежья...
2
Озера тектонического происхождения глубокие. б) озера ледникового происхождения...
2
Как называются числа при вычитании(при делении,при умножении и при сложении)?...
2
или губит любовь в трагедии ромео и джульетта...
1
Какое место по сложности занимает место ? ? 20...
3
Чем объясняется формирование особого микроклимата в приозерных районах?...
2
На девочке были одеты тёплые валенки, лёгкое платье, и накинут на голову...
1
Нужен морфологический разбор слова сначала плз для 5 класса...
1
begin
write('Введите длину окружности ');
readln(c);
r:=c/(2*3.14)
s:=3.14*r*r
write('площадь круга ');
writeln(s);
end.