Напишите программу на языке паскаль: дано число. если оно кратно 3, то увеличить его на 6, в противном случае обнулить.

Ytbjfdg Ytbjfdg    2   24.04.2019 17:30    3

Ответы
kostetXD kostetXD  08.06.2020 18:24

program blunt;

var x:word;

begin

write('Введите целое число = ');

readln(x);

if( 0 == (x mod 3) ) then x:=x+6; else x:=0;

writeln('Результат = ',x);

end.

ПОКАЗАТЬ ОТВЕТЫ
alina1934 alina1934  08.06.2020 18:24

uses crt;

var x:integer;
begin
write('Число = ');
readln(x);
if x mod 3 =0 then x:=x+6 else x:=0;
writeln(x);

readkey;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика