tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Напишите программу на языке
Напишите программу на языке бейсик для вычисления произведения с=3^2*5^2*7^2*. при вводе данных учтите, что s> 3
anna3548202
3 16.06.2019 12:30
2
Ответы
1SoFi1
13.07.2020 08:59
QBASIC
WHILE s <= 3
INPUT "S<3 S="; s
WEND
C = 1
FOR I = 3 TO s STEP 2
C = C * I * I
NEXT I
PRINT "C="; C
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vikaoskina1
01.08.2019 17:50
Перевести числа из двоичной системы счисления в десятичную: а) 10001 б) 111011 в) 1010101 г) 110110110 ? ) все получается переводить, но в...
kvaisberg
01.06.2019 20:50
Вывести в столбик значения,найти сумму и произведение n первых членов последовательности(n вводится с клавиатуры) , которая задана формулой ее n-ого члена: xn=2n+4 паскаль...
kwjeps
23.04.2021 09:43
Оглавление. Урок 1 Нашли ошибку в уроке? Изучи предложенное изоброжение и определи название уровней...
паша535
14.11.2019 20:20
Var s,k: integer; begin s : = 0; for k : = 12 to 15 do s : = s + 13; writeln(s); end....
viktoria168
14.11.2019 20:23
Программисты составить программу pascal . номер 7 ...
kiryaegorov03
11.11.2020 18:28
Приимеры ситуаций передачи информации с двусторонним каналом связи...
sergey260
11.11.2020 18:28
Каким правилам использования шифров учит произведение Я. Гашека «Бравый солдат Швейк»?...
nimnogopozitiva
01.06.2019 22:10
Подчеркни дополнения. я раскрыл дневник.перед глазами замелькали двойки. они были такие заметные потому,что их написали красными чернилами....
AnTonnn221
01.06.2019 22:10
Запиши вторую часть стихотворения из по памяти...
alikhankoshpanov
01.06.2019 22:10
Угадайте два корня уравнения /х-1/=3 и сделайте проверку...
Популярные вопросы
№5. определение технико- показателей тео-ретического цикла ренкина. паротурбинная...
1
Учому бачить свiй сенс мавка а у чому лукаш...
2
40 . какое значение имеет обращение поэта к герою(василий тёркин) заранее ...
2
123×60+1368: 12+5041: 71×15×5190×50-3283: 49+69046: 23...
2
3. де у північній америці найбільш повно представлена висотна поясність ландшафтів?...
2
Розвиток і особливості речі посполитої...
3
Софийка и сашко зупинили прокляття роду кулакивських та...
3
Найдите 15% от корня уровнения 2,8х-3,1х+4,5х=84...
2
3. де у північній америці найбільш повно представлена висотна поясність ландшафтів?...
2
Вставьте в пропуски пропущенные слова или фразы : education demonstration term...
3
WHILE s <= 3
INPUT "S<3 S="; s
WEND
C = 1
FOR I = 3 TO s STEP 2
C = C * I * I
NEXT I
PRINT "C="; C